Requerimientos


Bitrix Site Manager está desarrollado en PHP y puede ser instalado y administrado efectivamente desde cualquier plataforma UNIX Windows.

Las plataformas soportadas: 

  • Unix/Linux/Sun/HP-UX ó
  • Windows NT/Windows XP/Windows Vista/Windows Server 2003 y 2008/Windows 7.

Base de datos soportadas

  • MySQL
  • Oracle 10, Oracle XE
  • MSSQL, MSSQL Express

Navegadores compatibles: 

  • Mozilla Firefox 1.5 y superior
  • Internet Explorer 7.0 o superior
  • Google Chrome 4.1 y superiores>
  • Opera 9.0 y superior (algunas funciones no están disponibles)
  • Apple Safari 3.0 y versiones posteriores(algunas funciones no están disponibles)